Android v10, Android v11, Android v12, Android v12L and Android v13 are impacted (Bloomberg)

Why is the October security patch important for Android users?

Google has started releasing October security patches for Android OS and users are advised to install the update immediately. According to India’s Computer Emergency Response Team (CERT-In), there are several vulnerabilities in the Android operating system that an attacker could exploit to gain elevated privileges, access sensitive information, and cause a denial of service on a target phone. Affected Android users should therefore update their devices as soon as they receive the October security patch.

The CERT-In notice is dated October 6, 2022.

On October 3, 2022, Google released its Android Security Bulletin detailing security vulnerabilities affecting Android devices. Updated two days later, on October 5, it says that security patch levels 2022-10-05 or later address all of these issues. Devices running Android 10 and later can receive security updates as well as Google Play System updates, he adds.

Which versions of the Android operating system are affected?

The nodal cyber agency’s advisory comes with a high severity rating. According to it, five versions of Android are affected by this security flaw. These are Android v10, Android v11, Android v12, Android v12L and Android v13.

The agency says these vulnerabilities exist in the Android operating system due to flaws in the Framework, Media Framework, System, Kernel, Kernel components, Imagination technologies components, Medialek components, UNISOC components, Qualcomm components, and Qualcomm closed-source components.

In other news, with 303 vulnerabilities and a cumulative total of 3,159 vulnerabilities as of 2022, Google Chrome has become the most vulnerable browser available. According to a new report from Atlas VPN, these numbers are based on data from the VulDB vulnerability database, which covers the period from January 1, 2022 to October 5, 2022. According to the report, Google Chrome is the only browser with new vulnerabilities in the last five days. in October. The most recent are CVE-202203318, CVE-2022-3314, CVE-2022-3311, CVE-2022-3309, and CVE-2022-3307. The CVE program tracks security bugs and vulnerabilities across different platforms. The database does not provide details about these errors, but the report states that they can lead to corruption of the computer’s memory.

Leave a Comment

Your email address will not be published. Required fields are marked *

Scroll to Top
%d bloggers like this: